ArcadeFans

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Recherche avancée  

Nouvelles:

Bienvenue sur le forum de la fusion entre ArcadeFans et Arcade4Ever: ArcadeFans4Ever

Auteur Sujet: pas de sprites sur VIMANA  (Lu 1594 fois)

0 Membres et 1 Invité sur ce sujet

Mark Matrix

  • Push Start
  • *
  • Hors ligne Hors ligne
  • Messages: 18
    • Voir le profil
pas de sprites sur VIMANA
« le: Novembre 09, 2007, 12:15:14 am »

salut tous,

je viens de choper un vimana qui aux dires du vendeur etait fonctionel -je n'ai pas de raisons de mettre sa parole en doute, je lapiderais plutot le facteur qu'a rentré le paquet dans la boite à  lettres au chausse pieds-mais qui ne marche plus.

après avoir eu des difficultés à  le faire booter (il a fallu un nettoyage en profondeur de la pcb  et une desoxydation au papier de verre ultra fin des pattes des roms et eproms), les sprites ne s'affichent toujours pas à  l'écran, ce qui n'est pas pratique pour un shoot.

est-ce que quelqu'un aurait une idée, genre quelle roms à  checker et tout ????

un burn peut-il résoudre ce pbs ???

Merci d'avance
IP archivée
mé heuuuuu !!!

Mark Matrix

  • Push Start
  • *
  • Hors ligne Hors ligne
  • Messages: 18
    • Voir le profil
Re : pas de sprites sur VIMANA
« Réponse #1 le: Novembre 14, 2007, 10:04:09 pm »

hello tous,

bon j'ai trouvé la panne, il s'agit de deux pattes d'un cms qui ont pris cher pendant le transport.

ma question est donc  : est(ce que quelqu'un de pas trop manche en soudure et habitant sur Paris/ RP veux bien m'aider (gros apéro (apres) offert inside)

merci d'avance

edit: pbs résolu
« Modifié: Novembre 16, 2007, 09:26:37 pm par Mark Matrix »
IP archivée
mé heuuuuu !!!