ArcadeFans

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session

Auteur Sujet: [Help] Cablage stereo Naomi - CPS2  (Lu 1737 fois)

0 Membres et 1 Invité sur ce sujet

crebou

  • Fight !!
  • *
  • Hors ligne Hors ligne
  • Messages: 434
    • Voir le profil
[Help] Cablage stereo Naomi - CPS2
« le: Septembre 18, 2007, 08:37:05 pm »

J'ai voulu cabler une Naomi sur ma generique, et j'ai un probleme au niveau du son.
Pour la video, pas de soucis, j'ai adapté une alim ATX et la video marche nickel.
Je passe donc ensuite au son, et la, ça bloque  :???:
N'ayant jamais cherché à  faire le branchement de Cinch pour le Qsound, la, l'absence de mono m'oblige a me pencher sur le probleme.
La Naomi n'etant pas amplifié, j'ai tenté de réutiliser les amplis sur un adaptateur model 2 "raté" que j'avais acheté chez Excellent.
voila les 2 amplis en question (j'en ai cablé 1 par enceinte):

http://membres.lycos.fr/influenzae/artworks/ampli/amplis.jpg

et le detail des branchements:

http://membres.lycos.fr/influenzae/artworks/ampli/ampliBack.jpg

J'ai branché comme je l'ai senti  :oops:
En gros, j'ai regardé ce qui etait fait sur l'adaptateur (pas facile de se faire une idée, y'avait des fils qui partait vers le pin 9 du jamma par ex. Je vois pas bien l'utilité  :?:)
En detail, avec les ecritures sur l'ampli, ça donne ça:
G  -> La masse generale et le pole - du Cinch
+  -> Le +12V
SP -> Le pole positif du speaker
IN -> Le Pole + du Cinch

Au passage, une petite photo de mon connecteur Jamma:
http://membres.lycos.fr/influenzae/artworks/ampli/Jamma.jpg

On peut voir le cable violet/blanc qui est donc branché sur le SP d'un des amplis.
Le bleu/blanc etant branché sur le 2e ampli.

Donc au final, j'ai le son qui marche sur 1 seule enceinte pour la Naomi  :?: :!:
J'ai donc essayé de brancher un CPS2 et utiliser le Qsound, et la, j'ai rien du tout qui fonctionne.
Si je touche le potar de l'enceinte qui marchait sur la Naomi, ça se met a cracher...

Quelqu'un à  une idée ? :idea:
« Modifié: Septembre 19, 2007, 09:48:11 pm par Jets »
IP archivée

crebou

  • Fight !!
  • *
  • Hors ligne Hors ligne
  • Messages: 434
    • Voir le profil
Re : [Help] Cablage stereo Naomi - CPS2
« Réponse #1 le: Septembre 19, 2007, 05:02:21 pm »

Probleme resolu.
Pour ceux qui voudrait faire un jour la meme chose, j'ai passé mes enceintes qui etaient cablés stereo MVS en stereo "standard"
Bref, l'autre pole de chaque enceinte qui allait vers la masse commune va desormais vers la masse de chaque ampli (le G sur mes photos)
IP archivée