ArcadeFans

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Recherche avancée  

Nouvelles:

Bienvenue sur le forum de la fusion entre ArcadeFans et Arcade4Ever: ArcadeFans4Ever

Auteur Sujet: [Résolu]Supergun fini mais pb vidéo étrange??  (Lu 6057 fois)

0 Membres et 1 Invité sur ce sujet

K4SS

  • K4SS area
  • Membre VIP
  • Fight !!
  • ******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 452
    • Voir le profil
    • K4SS aréa
Re : [Résolu]Supergun fini mais pb vidéo étrange??
« Réponse #15 le: Janvier 10, 2007, 04:50:44 pm »

Ok theant79 merci pour la confirmation ;)
IP archivée

seyz

  • Fight !!
  • *
  • Hors ligne Hors ligne
  • Messages: 167
    • Voir le profil
Re : [Résolu]Supergun fini mais pb vidéo étrange??
« Réponse #16 le: Janvier 10, 2007, 05:17:12 pm »

J'ai revendu le matos que j'avais acheté pour faire un supergun, il servira au moins ^^'
IP archivée

theant79

  • Push Start
  • *
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 40
  • Vive le bricolage!
    • Voir le profil
    • The Ant
Re : [Résolu]Supergun fini mais pb vidéo étrange??
« Réponse #17 le: Janvier 10, 2007, 05:33:57 pm »

Ok tant pis, c'est pas grave! ;)
IP archivée
Collection de Jeux Vidéos, Myth Cloth, Fiche Bricolage (Minigun)

MagicSeb

  • Push Start
  • *
  • Hors ligne Hors ligne
  • Messages: 22
    • Voir le profil
Re : [Résolu]Supergun fini mais pb vidéo étrange??
« Réponse #18 le: Janvier 13, 2007, 12:39:55 am »

Salut threat79

Pour l'alim, je vois que tu as du bricoler ton alim ATX :(

Le mieux pour ca c'est de prendre une rallonge atx et de cabler le fil vert avec le fil noir sur un interrupteur. Ca evite de bidouiller l'alim et de la rendre inutilisable sur un pc :(
IP archivée

theant79

  • Push Start
  • *
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 40
  • Vive le bricolage!
    • Voir le profil
    • The Ant
Re : Re : [Résolu]Supergun fini mais pb vidéo étrange??
« Réponse #19 le: Janvier 13, 2007, 01:22:02 pm »

Salut threat79

Pour l'alim, je vois que tu as du bricoler ton alim ATX :(

Le mieux pour ca c'est de prendre une rallonge atx et de cabler le fil vert avec le fil noir sur un interrupteur. Ca evite de bidouiller l'alim et de la rendre inutilisable sur un pc :(


Comment t'a maltraité mon pseudo, c'est theant79 (comme la fourmi et 79 pour l'année de naissance). :lol:

En fait, j'utilise une alim AT que j'ai récupéré sur un vieux 486, il y a déjà  l'interrupteur de cablé, j'ai donc rien à  faire!
IP archivée
Collection de Jeux Vidéos, Myth Cloth, Fiche Bricolage (Minigun)

theant79

  • Push Start
  • *
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 40
  • Vive le bricolage!
    • Voir le profil
    • The Ant
Re : [Résolu]Supergun fini mais pb vidéo étrange??
« Réponse #20 le: Février 08, 2007, 09:53:22 pm »

J'ai enfin vraiment résolu mon problème!

J'ai reçu mon alim' de chez Starcab, je l'ai branché sur mon Supergun au début l'image était pareil, j'étais déçu et après j'ai tourné la molette pour régler le 5 volt et oh miracle l'image est devenu parfaite!

Voila donc j'en conclurai qu'il faut avoir une alimentation réglable car le 5V est vraiment super important pour avoir une bonne image!

En passant quelques photos de mon supergun (Gamecube style :lol:)!




Tenez pas compte de l'alim', ce sont de vieilles photos...
« Modifié: Février 08, 2007, 11:10:32 pm par theant79 »
IP archivée
Collection de Jeux Vidéos, Myth Cloth, Fiche Bricolage (Minigun)

amano jyaku

  • Fight !!
  • *
  • Hors ligne Hors ligne
  • Messages: 216
    • Voir le profil
Re : [Résolu]Supergun fini mais pb vidéo étrange??
« Réponse #21 le: Février 09, 2007, 12:58:30 am »

sympa, sauf que c'est mieux quand la furie de Kim touche ;)
IP archivée

theant79

  • Push Start
  • *
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 40
  • Vive le bricolage!
    • Voir le profil
    • The Ant
Re : [Résolu]Supergun fini mais pb vidéo étrange??
« Réponse #22 le: Février 09, 2007, 08:43:23 am »

heureusement je jouais avec Mr Karaté  :lol:
IP archivée
Collection de Jeux Vidéos, Myth Cloth, Fiche Bricolage (Minigun)

amano jyaku

  • Fight !!
  • *
  • Hors ligne Hors ligne
  • Messages: 216
    • Voir le profil
Re : [Résolu]Supergun fini mais pb vidéo étrange??
« Réponse #23 le: Février 09, 2007, 11:26:18 am »

ah ouais j'avais pas fait gaffe :lol:
bon et bien t'as assuré de pas t'être pris la furie de Kim :p
IP archivée

theant79

  • Push Start
  • *
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 40
  • Vive le bricolage!
    • Voir le profil
    • The Ant
Re : [Résolu]Supergun fini mais pb vidéo étrange??
« Réponse #24 le: Février 09, 2007, 11:32:48 am »

Surtout que je regardai pas l'écran à  cause de la photo et que j'avais pas mis la pause  :lol:
IP archivée
Collection de Jeux Vidéos, Myth Cloth, Fiche Bricolage (Minigun)

MagicSeb

  • Push Start
  • *
  • Hors ligne Hors ligne
  • Messages: 22
    • Voir le profil
Re : [Résolu]Supergun fini mais pb vidéo étrange??
« Réponse #25 le: Février 11, 2007, 08:32:01 am »

Ouaip, donc l'alim AT ne fournissait pas assez de jus.
IP archivée