ArcadeFans

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Recherche avancée  

Nouvelles:

Bienvenue sur le forum de la fusion entre ArcadeFans et Arcade4Ever: ArcadeFans4Ever

Auteur Sujet: 4 Slots refusant de booter  (Lu 1625 fois)

0 Membres et 1 Invité sur ce sujet

Trichelieu

  • Insert Coin
  • *
  • Hors ligne Hors ligne
  • Messages: 1
    • Voir le profil
4 Slots refusant de booter
« le: Août 19, 2006, 11:20:06 am »

Bonjour,
J'ai acheté il y a peu une carte mère 4 slots. J'ai bidouillé un supergun en vitesse, j'ai branché le tout, et quand je met en route tout ce beau monde, le jeu refuse de booter: j'ai un tas de patés de couleur à  lécran. Je n'ai même pas les croix lorsque je la boot sans jeu... Toujours ces sprites colorés (v essayer de squatter un apn pour vous montrer ca). Mais le plus étrange est quand je met tous les dipswitch sur off j'ai un :
BACKUP RAM ERROR
ADDRESS   WRITE  READ
00D00000  5555    B240
qui s'affiche à  l'écran...

J'ai vu dans les sujets précédents que des problèmes de backup ram étaient arrivés mais pour ma part il ne se produit que lorsque je baisse tous les dipswitch. Y'a-t-'il un espoir pour que les chips de ram de mon slot soient ok?

EDIT
J'ai la polio des yeux et c'est quand je met tous les switchs sur on que ca me met l'erreur (c'est dèjà  plus logique...)
Donc il semblerai qu'il y a un os avec les chips de ram...
J'attends confirmation de votre part :D

EDITEDIT
Aprés vérifications j'ai constaté que la batterie ne délivrait plus 3.6V comme au bon vieux temps mais seulement 0.8V! En sachant que les backup memory chips sont alimentés directement sur la batterie... En espérant qu'il n'y ai que ça.

Merci d'avance!
« Modifié: Août 19, 2006, 11:35:03 pm par Trichelieu »
IP archivée