ArcadeFans

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session

Auteur Sujet: RESOLU : Lignes verticales grises parallèles immobiles après recablage  (Lu 931 fois)

0 Membres et 1 Invité sur ce sujet

osn19

  • Push Start
  • *
  • Hors ligne Hors ligne
  • Messages: 27
    • Voir le profil

Bonjour à  tous,

J'ai recablé depuis peu ma borne (recablage du peigne jamma, switch mono/stereo, moniteur relié à  la terre, etc...).

Tout est nickel, sauf de très légères bandes grises verticales immobiles, si discrètes qu'elles ne sont visibles que lorsque le fond de l'image est blanc ou gris.

Ces bandes font environ 0.5 cm de large et toute la hauteur de l'écran. Elles sont parallèles, elles sont plus sombres à  gauche, et de plus en plus clair en allant vers la droite.

Je pense que c'est peut etre du à  un probleme de masse... Quelqu'un connait ce probleme et comment le resoudre ?

Merci !  ;)

PS : Hantarex 9110 25''
« Modifié: Avril 19, 2006, 03:20:36 pm par osn19 »
IP archivée

osn19

  • Push Start
  • *
  • Hors ligne Hors ligne
  • Messages: 27
    • Voir le profil
Re : RESOLU : Lignes verticales grises parallèles immobiles après recablage
« Réponse #1 le: Avril 19, 2006, 03:23:08 pm »

Si vous reliez la partie metallique de votre moniteur à  la terre, veillez plutot à  faire partir le fil d'une partie metallique du "cul" du tube (ça élimine les lignes grises), plutot que d'une partie metallique de la platine où sont situés les potards (ça donne les lignes en question, sans doute des parasites).  :bien
IP archivée