ArcadeFans

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Recherche avancée  

Nouvelles:

Bienvenue sur le forum de la fusion entre ArcadeFans et Arcade4Ever: ArcadeFans4Ever

Auteur Sujet: PCB Rygar  (Lu 1351 fois)

0 Membres et 1 Invité sur ce sujet

Joe Musashi

  • Select your character
  • *
  • Hors ligne Hors ligne
  • Messages: 52
    • Voir le profil
PCB Rygar
« le: Janvier 28, 2005, 04:41:48 pm »

J'ai 2 petits problemes sur une PCB de Rygar (bootleg)
Une fois sur 2 au demarrage, j'ai un ecran vert. Quand elle boot (ouais !) je n'ai aucun sprite dans le jeux, je n'ai que le decor qui scroll en fonction de la manette.

Autre chose:
J'ai 2-3 cartes bootleg de Rygar et j'ai remarque qu'il manque parfois des condos (220µ je crois) au bord de certaines cartes. Est-ce normal ?

Par ou dois-je commencer ?
IP archivée

metal_chimiste

  • Membre VIP
  • Demi-Dieu du Stick
  • ******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 3507
  • Go further ...
    • Voir le profil
PCB Rygar
« Réponse #1 le: Janvier 28, 2005, 06:23:09 pm »

pour les condensateurs manquants, je dirais qu'ils sont là  pour faire décoration.

pour l'écran vert, si c'est aléatoire, je pense que ça vient de ton alim. Comme quelqu'un de plus avisé que moi dirait: "pour certains bootlegs, il faut qu'il y ait un bit de démarrage". Tu dois faire un marche/arrêt/marche rapidement et le jeu décolle.

Ca arrive souvent sur les alims qui n'ont pas de fusibles qui tiennent la charge à  l'allumage (ceux avec des anneaux de couleurs).
IP archivée
Bye,
DAVID.

Joe Musashi

  • Select your character
  • *
  • Hors ligne Hors ligne
  • Messages: 52
    • Voir le profil
PCB Rygar
« Réponse #2 le: Janvier 29, 2005, 10:51:03 am »

Merci David
Et pour le jeux sans les sprites t'as une idee ?
IP archivée

metal_chimiste

  • Membre VIP
  • Demi-Dieu du Stick
  • ******
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 3507
  • Go further ...
    • Voir le profil
PCB Rygar
« Réponse #3 le: Janvier 29, 2005, 12:18:32 pm »

une rom dans le cake: soit des soudures sèches, soit une piste coupée, soit le chip endommagé.
IP archivée
Bye,
DAVID.