ArcadeFans

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session

Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.

Messages - bobflappy

Pages: 1 ... 9 10 [11]
151
Cartouches / MVS : comment détecter un boot ?
« le: Juin 27, 2005, 11:44:12 am »
Citation de: metal_chimiste
y'a de tout en fait chez Yaton. Je lui avais pris un lot et pour ma part, plus de la moitié n'était pas des originaux... mais bon au prix où il vend les jeux, du moment que ça marche, c'est tout ce qui m'importe.


J'ai le même état d'esprit, mais bonjour les embrouilles en cas de revente sans savoir si on vend un bootleg.

Je viens de commander deux jeux chez Yaton (Blazing Star et SS4), il faut que je regarde si je peux voir si ce sont des bootlegs.

En tout cas, le vendeur n'est pas honnete, car il spécifie dans ses annonces que ce sont des originaux :/

152
Citation de: metal_chimiste
le son est amplifié en effet mais depuis le temps que les superguns existent, on aurait déjà  entendu parlé de pétage de TV... Tu mets au mini le potar du son sur ta pcb afin de ne pas envoyer trop la sauce dans l'ampli de ta TV et c'est tout bon.


c'est ce que je me disais, mais je voulais une confirmation.

153
:trust

Je viens de passer les dernières minutes à  regarder les intros des 3 MVS que je possède : Metal Slug, Samurai Shodown 4 et Pulstar, c'est génial.

Je me pose en revanche une question sur le son : il sort bien amplifié du slot, non? il est donc dangereux de brancher cela sur la péritel... corrigez moi si je me trompe.

Bon, cet après midi, c'est décidé, je découpe le plateau du stick!

154
j'ai inversé in/out pour la synchro, et cela ne marche pas sur la petite télé.

Par contre, dans le doute, j'ai été squatter sur une autre télé (une philips 72 com de 10 ans d'âge qui gère le 50/60 hz mais pas le ntsc) et là  ça marche!!!

L'image est nickel, et Blazing Star en met plein la vue!

Il me reste à  tout mettre au propre dans une boite, et à  cable le son et les pads.

Un énorme Merci à  ceux qui m'ont donné leur aide.

155
je vais essayer cela, merci.

Est que uniquement ce point peut m'empécher d'avoir de l'image?

156
wow, les réponses sont très rapides!!!

Je vais verifier mon cablage encore une fois, à  tête reposée.

Je n'ai jamais vu le slot fonctionner, je viens juste de l'acheter... C'est un MV-1FZ, et une lumière rouge s'allume lorsque j'envois le jus.

Le DIP switch 7 est sur ON (free play?).

Mon projet consiste à  tout mettre dans un boitier, et j'ai utilisé une péritel femelle sur laquelle je mets une rallonge.

J'utilise donc une rallonge péritel pour brancher à  la télé, tous les connecteurs nécéssaires (RVB, masses, synchro et commutation) sont cablés.

Je pense que c'est là  que je me perd car j'ai l'impression que ma synchro arrive sur la broche 19 de la péritel une fois passé la rallonge...

Je vais tout revérifier.

Merci pour tout en tout cas.

157
Bonjour.

Je lu et relu des dizaines de pages, et je me suis enfin décidé à  passer le cap : construire mon supergun (et mon stick custom) afin de pouvoir profiter des MVS dans mon canapé.

J'ai décidé de suivre scrupuleusement les conseils prodigués sur votre excellent site.

J'ai monté ce matin les parties alimentation et vidéo, afin de tester l'affichage, mais voila... rien ne s'affiche!

J'ai fait des tests de continuité depuis le jamma harness jusqu'à  la péritel, mais rien n'y fait. L'écran est noir.

Quand je lance l'alim AT, la télé "switche" mais l'écran est tout noir.

Je ne peux dire s'il s'agit d'un problème uniquement vidéo, car je n'ai cablé ni le son ni les manettes.

J'ai essayé en ne mettant pas la partie qui utilise la synchro avec le LM1881N, rien n'y fait.

Merci d'avance à  qui pourra m'apporter son aide.


PS : j'ai une alim AT Octek de 200W, censée fournir 20A sur le +5v. J'ai mesuré le 5v avec le slot branché sur l'alim, et je mesure 5.04 v, mon 12v est mesuré à  12.03.

PS 2 : j'utilise une petite télé 37 com Grundig, qui n'a jamais posé de soucis ni avec le RGB ni avec le 60 hz.

Pages: 1 ... 9 10 [11]