ArcadeFans

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session

Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.

Messages - nainain

Pages: [1] 2 3 ... 5
1
Papotages / Re : Question emballage Chronopost
« le: Février 05, 2007, 07:34:57 pm »
salut
non on est pas obligé j'ai deja envoyer dans un carton normal.

2
Les accessoires / Re : vds alime new astro city
« le: Février 04, 2007, 12:04:09 am »
salut
aurais tu une photo ?
c'est une version 110v ou 220v ?

3
Systèmes, bornes et Arcade Systems / Re : ecran en couleur mais ?
« le: Janvier 20, 2007, 01:05:07 pm »
Sur mon mes 2 slots MV4F
J'ai une 3.6 v 50 mAh sealed Ni-Cd Battery rechargeable
Je sais que sur les slots mv2f il y a aussi un accu, par contre je ne sais pas pour les simples slot.
Mais je pence que cela doit être aussi des accus.

4
Systèmes, bornes et Arcade Systems / Re : ecran en couleur mais ?
« le: Janvier 20, 2007, 08:22:52 am »
salut
tu est sur que c'est bien une pile et non un accu de 3.6v sur ton slot?
quelle est le model de ton slot ?

5
Cartouches / Re : Ecran cadrillé avec une MVS.
« le: Janvier 09, 2007, 06:14:06 pm »
Salut

En faite ton jeux n'est pas reconnus par le slot c'est comme si tu démarrais ton slot sans jeux.
Vérifie bien que les pcb de ta cartouche soi dans le bon sens, une fois j'ai acheté un jeux ou les pcb étaient a l'envers car le mec a pris les photos pour montrer que le jeux n'était pas un boot et il les a remonté a l'envers.


6
Borne d'arcade / Re : Problème de son sur mes PCBs
« le: Novembre 12, 2006, 10:46:36 pm »
salut
pour moi c'est le -5v volt de ton alime qui doit déconner ,le fait d'avoir 2 probleme identique sur 2 pcb .par contre pour le mvs ,le f3 et certaine autre pcb l'audio et avec le 12 volts donc c'est pour cela que tu n'as pas de probleme avec.

7
Borne d'arcade / Re : Problème de son sur mes PCBs
« le: Novembre 09, 2006, 09:47:15 am »
salut
a tu bien vérifié les tensions avec un voltmètre ?car entre l'alime et la pcb un fils peut être dessoudé ou abimé. soit le -5v soit le 12v mais si c'était le 12v tu aurais surement un problème d'affichage sur ta pcb F3 et aussi ton slot MVS n'aurait plus de son car il utilise le 12 Voltes pour d'amplis son.

8
Créer son Arcade System / Re : Consommation PCB
« le: Novembre 02, 2006, 05:12:22 pm »
salut
 pour le ventilo d'origine capcom il est en 12v et consomme 0.16 A

9
Créer son Arcade System / Re : Consommation PCB
« le: Novembre 02, 2006, 04:22:21 pm »
salut
je sais pas si ca va t'avancer mais mon slot mvs avec 4 cartouches consomme moins de 4 ampères sur le 5 voltes
j'ai plus ma pinces ampermetrique pour teste le CPS2,je l'ai prêtée et elle a du mal a revenir  :-(

10
Pcbs / Re : [VDS] Pcb
« le: Octobre 24, 2006, 11:55:49 am »
Colis bien reçu  :bien :bien

11
Borne d'arcade / Re : Problème Bouton [SuperPang]
« le: Octobre 07, 2006, 12:45:58 pm »


le rouge c'est cote composent
par contre pour le bleu c'est coté soudure

il suffi juste que tu touche les point avec un fils electrique

12
Borne d'arcade / Re : Problème Bouton [SuperPang]
« le: Octobre 07, 2006, 12:35:14 pm »
si tu veux tu peut juste faite un test en fils volent avec un petit bou de fils electrique, si ca marche tu pourra les cabler plus tard.
par contre je me suis trompé  :oops: pour le test switch c'est pas M mais 15 (M c'est pour les MVS).


13
Borne d'arcade / Re : Problème Bouton [SuperPang]
« le: Octobre 07, 2006, 12:28:32 pm »
en faite c'est le nom des contactes sur le connecteur jamma

http://www.arcade-system.com/pinouts_html/jamma.htm

14
Borne d'arcade / Re : Problème Bouton [SuperPang]
« le: Octobre 07, 2006, 12:20:10 pm »
salut,
je sais pas si ca vas marcher sur ta carte mais bon,normalement sur les carte jamma la borne M c'est le test switch et la borne R c'est service switch,donc tu peut essayer de metre un pouton poussoir entre la masse et R ou masse et L.

15
SNKP-IGS-BrezzaSoft-TAITO / Re : Question bios mvs
« le: Octobre 03, 2006, 05:43:25 am »
Citer
Peut on mettre un unibios sur une console aes ?

oui mais il faut dessouder le bois d'origine puis monter un suport tulipe pour pouvoir le retire l'unibios plus tard (mise a jour). pour plus de confort ,il te faut une carte memoire pour que l'option de demarage (MVS ou AES et le choix de la region)soit memorisé au boot de la console.

Pages: [1] 2 3 ... 5