ArcadeFans

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Recherche avancée  

Nouvelles:

Bienvenue sur le forum de la fusion entre ArcadeFans et Arcade4Ever: ArcadeFans4Ever

Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.

Messages - BigPanik

Pages: [1] 2 3 ... 5
1
Créer son Arcade System / Re : Convertisseur Video 15 24 31 hz ?
« le: Janvier 13, 2007, 11:19:15 pm »
Les PCB Model 3 sont équipées de 2 connecteurs pour la sortie vidéo. 1 connecteur DB15 (type VGA) offrant les synchro H et V. Et un connecteur "CN6" de 5 pins (RGB + synchro composée + GND).

Je viens de tester avec la sortie video CN6 et tout s'arrange. Plus de scintillement et plus besoin de séparer la synchro composée. J'utilise l'entrée H du convertisseur et laisse en l'air V. Je n'est pas encore testé vers du 15KHz.

Les dimensions sont indiquées sur le site de Mimo: 195x145x38 mm
Le boitier, en metal, dispose de 3 trou pour se fixer à  l'horizontale comme à  la verticale.

2
Créer son Arcade System / Re : Convertisseur Video 15 24 31 hz ?
« le: Décembre 30, 2006, 11:54:34 pm »
Le Genius box est arrivé. Je n'ai testé que le 24KHz -> 31KHz. Et dans cette configuration, j'ai des soucis. Environ 4 frames noirs par seconde, du coup ca scintille légérement.
Il faut que je teste sur du 15KHz mais mon EL4583C semble diffile à  trouver. David quelle est ta solution?

BP

3
Créer son Arcade System / Re : Convertisseur Video 15 24 31 hz ?
« le: Novembre 10, 2006, 10:24:54 pm »
Merci m'sieur,

pour rappel la separation s'effectue avec un EL4583C. Un schema est dispo sur ce site http://www.mikesarcade.com/cgi-bin/spies.cgi?action=url&type=conv&page=SamtronCGAtoArcade.txt

BP

4
Créer son Arcade System / Re : Convertisseur Video 15 24 31 hz ?
« le: Novembre 10, 2006, 10:00:20 pm »
oui il est arrivé. Pas encore branché.
VIT était une faute de frappe de VAT. Taxe et port inclus la facture monte à  235 euros.
Je ferais des photos asap

David, tu m confirmes pour le H+V en entrée (model 2)?

BP


5
Créer son Arcade System / Re : Convertisseur Video 15 24 31 hz ?
« le: Novembre 07, 2006, 11:56:44 pm »
Une petite question pour david: Les synchros H et V en Input sont séparées, ça marche avec une synchro composée HV?

Merci
BP

6
Créer son Arcade System / Re : Convertisseur Video 15 24 31 hz ?
« le: Octobre 21, 2006, 12:14:41 am »
180 € + 16€ de port (contre remboursement)

BP

7
Créer son Arcade System / Re : Convertisseur Video 15 24 31 hz ?
« le: Octobre 20, 2006, 06:00:26 pm »
Je viens de passe commande. Je ferais des photos de la bête, mais pour le moment ils me demande de leur fournir mon V.I.T.? Quelqu'un à  une idée? kesako un VIT en italie? Un numero de société? David, que leur as tu dis?

Merci
BP

8
Créer son Arcade System / Re : Convertisseur Video 15 24 31 hz ?
« le: Octobre 06, 2006, 10:35:21 pm »
 :bien Merci bcp m'sieur.

Quid de la qualité du 24KHz sur un ecran 31?

Je vais surement me laisser tenter par le genius pour mes PCB Model 2 & 3, tu confirmes la qualité du produit? Je peux y aller les yeux fermés?  8)

Merci
BP

9
Créer son Arcade System / Re : Convertisseur Video 15 24 31 hz ?
« le: Septembre 29, 2006, 12:48:54 am »
David, peux tu mettre à  dispo la doc du Genius stp?

BP

10
Borne d'arcade / Re : Problèmes Daytona USA
« le: Avril 16, 2006, 11:27:53 am »
Oui oui c'est bien des cabs en plastique. Dur à  trouver en France (je n'ai vu qu'un twin comme ça en exploitation), je les récupérés en Belgique. L'exploitant dit que ce sont des "2eme generation". La cage ne change pas, mais la disposition des autres cartes (carte son, amplis et drive board) change. Le bezel, le control panel et même le monayeur sont en japonais. Et le billboard est spécialement plus long de 5 cm (pour combler l'epaisseur du plastique).

L'attract mode de l'edition spéciale peut elle tourner sur 3 cabs... esperons.  :D

BP

11
Borne d'arcade / Re : Problèmes Daytona USA
« le: Avril 15, 2006, 11:25:38 pm »
Petite mise à  jour pour remercier toutes les membres de ce forum.

J'ai depuis fait l'aquisition d'un autre twin HS. Sur 6 cages Model 2, 5 Video Board étaient HS. J'en ai fait réparé 2, ce qui fait pour le moment 3 cab d'opérationnel.

Une petite video s'impose VIDEO 8Mo

Enorme merci à  JL et à  David.

12
Borne d'arcade / Problèmes Daytona USA
« le: Novembre 12, 2005, 12:48:12 am »
Je vais essayer de voir pour prog mes puces.

Peux tu me dire quoi prendre comme eeprom? J"ai vu que namusco utilisait des MS27160.

Merci
BP

13
Borne d'arcade / Problèmes Daytona USA
« le: Novembre 06, 2005, 03:50:56 pm »
J'ai nettoyé de A à  Z la carte posant le nouveau pb de texture et vérifié de plus pres les IC.

Résultat: ca marche (et de 3 Rom board).
Le problème venait cette fois de MPR-16770 (texture) et de 16724 (patte tordue).
En y réfléchissant, c'est logique: Le 1er pb de texture rendait les voitures transparentes, la puce défectueuse etait lié au programme. Le 2eme pb de texture modélisait bien les voitures en 3D (pas de transparence) mais n'appliquait pas les texture, la puce défectueuse etait lié aux textures.

Me reste a voir les 2 Video Board. J'ai un pb de flash/clignotement général dès que le jeu passe en 3D. Cela pourrait il venir de l'alim?

JL pourrais tu me flasher 16770, 16772 et 16528? Quel est ton prix?

BP

14
Borne d'arcade / Borne de voiture, comment ca marche?
« le: Novembre 03, 2005, 07:30:11 pm »
Tu as simplement remplacé les potards du xpad par les 5KOhms du cab?

BP

15
Borne d'arcade / Problèmes Daytona USA
« le: Novembre 01, 2005, 04:30:48 pm »
Je ne crois pas que se soit les cartes de com, vu que j'ai les memes symptomes avec differentes cages.

J'ai avancé aujourd'hui. J'ai demonté chaque puce d'une carte "ecran bleu" et je les ai mise une à  une sur la carte "texture HS". Verdict: MPR-16772 HS (pourquoi est ce tjs la derniere puce que l'on essaye qui est celle que l'on cherche?)  :D
Bref le problème de texure est resolu et j'ai de nouveau 2 cages qui tournent rond.

J'attaque maintenant les deux cartes écran bleu.
La premiere (celle nettoyée de A à  Z) ne veut rien savoir, même avec un swap de puces valides, ca reste bleu.
La deuxième (encore crade), après changement des puces (avec un lot validé) affiche enfin quelque chose. Le jeu tourne, mais ironie du sort: un nouveau pb de texture apparait. A peu de chose prêt identique au précédent. 16772 et 16771 sont bien ok. Doit y avoir un pb de connectique j'ai plus qu'à  sortir le Omhmètre.

Merci JL
BP

Pages: [1] 2 3 ... 5