ArcadeFans

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Recherche avancée  

Nouvelles:

Bienvenue sur le forum de la fusion entre ArcadeFans et Arcade4Ever: ArcadeFans4Ever

Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.

Messages - osn19

Pages: [1] 2
1
Si vous reliez la partie metallique de votre moniteur à  la terre, veillez plutot à  faire partir le fil d'une partie metallique du "cul" du tube (ça élimine les lignes grises), plutot que d'une partie metallique de la platine où sont situés les potards (ça donne les lignes en question, sans doute des parasites).  :bien

2
Bonjour à  tous,

J'ai recablé depuis peu ma borne (recablage du peigne jamma, switch mono/stereo, moniteur relié à  la terre, etc...).

Tout est nickel, sauf de très légères bandes grises verticales immobiles, si discrètes qu'elles ne sont visibles que lorsque le fond de l'image est blanc ou gris.

Ces bandes font environ 0.5 cm de large et toute la hauteur de l'écran. Elles sont parallèles, elles sont plus sombres à  gauche, et de plus en plus clair en allant vers la droite.

Je pense que c'est peut etre du à  un probleme de masse... Quelqu'un connait ce probleme et comment le resoudre ?

Merci !  ;)

PS : Hantarex 9110 25''

3
Bonjour,

En mode temps, est-il possible d'enlever l'affichage du compteur de temps sur l'écran ?

Merci !

4
Borne d'arcade / Re : PB image verte, violette c'est par ici.
« le: Mars 30, 2006, 01:17:58 pm »
Alors, c'est très simple à  faire fonctionner  =):

1) On utilise un transfo 220V/110V
2) On branche sur une prise
3) on s'éloigne de la borne
4) On appuie sur le bouton pour mettre la bobine en route
5) On fait des cercles en se rapprochant de la borne
6) On fait des cercles près de l'écran et autour de l'écran
7) On s'éloigne de la borne en continuant à  faire des cercles.
8) On éteint.

Ca fait un peu démagnétiseur (Mbala Mbala  :D). Mais ça marche du tonnerre (écran allumé ou éteint, toutes les taches de couleur disparaissent)  :bien. 30 secondes suffisent. Je l'ai fait plusieurs fois (à  chaque fois que je tourne l'écran), et je n'ai jamais eu de souci. Cette technique se rapproche de la technique "fer à  souder" de metal chimiste .

Pour plus d'infos en Français voici la traduction du texte de l'annonce par google :

http://translate.google.com/translate?u=http%3A%2F%2Fcgi.ebay.fr%2FRepair-or-Fix-Your-TV-CRT-Degausser-Degaussing-Coil-NEW_W0QQitemZ9705628400QQcategoryZ3320QQssPageNameZWDVWQQrdZ1QQcmdZViewItem&langpair=en%7Cfr&hl=fr&ie=UTF-8&oe=UTF-8&prev=%2Flanguage_tools

5
Borne d'arcade / Re : PB image verte, violette c'est par ici.
« le: Mars 30, 2006, 11:27:27 am »
Juste pour dire que j'utilise une bobine de degauss (acheté sur ebay pour 20 euros : lien :http://cgi.ebay.fr/Repair-or-Fix-Your-TV-CRT-Degausser-Degaussing-Coil-NEW_W0QQitemZ9705628400QQcategoryZ3320QQssPageNameZWDVWQQrdZ1QQcmdZViewItem).

Ca prend 30 secondes après retournement de l'écran. Toutes les taches disparaissent et l'écran retrouve une seconde jeunesse !

Je pense que ça peut etre très utile, car moi par exemple sur ma René Pierre, le posistor est très difficile d'accès, donc difficile de le changer ! Alors qu'avec ça, je peux retourner l'écran quand je veux.

6
Les accessoires / Re : [VDS] panel + sticks
« le: Mars 30, 2006, 11:22:00 am »
Jsuis intéressé, sauf que ma borne est une René Pierre, et j'ai bien peur que ça ne s'adapte pas...

7
Je viens de fixer un ventilo de 12cm à  vitesse reglable (alimenté par le PC) contre la paroi arrière de la borne (il y avait déjà  un trou pour passer le cable d'alim).

C'est légérement bruyant (imperceptible pendant le jeu, mais perceptible quand la borne n'émet pas de musique), mais la température dans le mamecab a considérablement baissé, et surtout l'intérieur est maintenant ventilé   :bien

Cout de l'installation : 14 euros...

8
Premier test :

j'ai rajouté un vieux ventilo de PC, alimenté avec le 12V de la carte mère du PC (il restait l'emplacement disponible pour un ventilo supplémentaire sur la carte mère, idéal !).

J'ai mis ce ventilo, près de l'alim de la borne afin de la refroidir, et près du petit trou d'où proviennent les cables d'alim afin de recycler l'air. Ca marche...

... Mais ce ventilo n'est pas très puissant, donc il faudrait que je teste avec un autre ventilo plus puissant...

Cette solution devrait alors etre efficace...

Quelqu'un s'y connait en ventilo puissant et silencieux (pour boitier, pas pour proc.) ?



Pourquoi ne pas ajouter un ventilateur à  l'arrière de la borne comme sur les nstyl ?

oui, si tu accepte d'avoir un bruit de seche cheveux dans ta borne...

bon, après tu peux effectivement mettre un ventillo alimenté par le 12V du jamma au lieu du 220V de la N'Styl.

perso, j'ai opté pour le démontage d'une partie du panneau arrière   :bien

9
En fait, le PC est déjà  nu et fixé sur une planche.   :)

C'est surtout le fait que l'armature de l'alimentation de la borne soit très chaude (au bout de 15 min) qui m'inquiéte (elle a sa propre chaleur + elle recupere la chaleur du PC). Et je ne sais pas si cette alim d'arcade est faite pour encaisser la chaleur longtemps...  :?:

De plus, cette borne une fois fermée, n'a que deux ouvertures : le porte du moneyeur, et le trou où passe le cable d'alim.  :| Il faudrait que je découpe dans le panneau derrière, ce qui n'est pas top quand meme...


Ce que je te conseillerais, c'est de fixer tous les éléments de ton PC sur une bonne vieille planche. Ca permettra une meilleur ventilation des composants, et tu y gagneras en optimisation de l'espace.
Après, si cela chauffe toujours trop, ce qui m'étonnerait, tu laisse un panneau de ton cab entre-ouvert...

10
Borne d'arcade / Ca chauffe dans la borne ! Temperature dans un mamecab...
« le: Février 19, 2006, 10:37:58 pm »
Bonjour à  tous,

Une petite question concernant la température dans un mamecab sous DOS :

Au bout de dix minutes de jeu, si j'ouvre le compartiment où se trouvent le PC (démonté) et le reste, la chaleur est très nettement présente, l'armature metallique de l'alimentation de la borne est très chaude, et le ventil du pc tourne fort.

Combien de temps est-ce raisonnable de jouer ?
Est-ce que ça risque quelque chose ?  :roll:
Y a t-il un moyen efficace de refroidir ?  :?:

Si je mets une PCB à  la place du PC, en revanche pas de probleme.

Ma config :

Borne René Pierre 25'
alim Hantarex US 200
INTEL CELERON 325 2.53GHz + alim PC
interface PC2JAMMA


MERCI !  ;)

11
EDIT : mon fil tenait mal. Le probleme semble résolu (je confirmerai à  100% après d'autres tests)  :D !

Bravo JAMMASTER, et merci mille fois pour ton aide !!  :bien


Je viens de passer le fil du chassis vers la masse. Malheureusement, ça n'a rien changé...

12
Donc avant de procéder, si j'ai bien compris :

1) je fais partir un fil de la masse de l'alim du PC vers l'écran de la borne. 
J'ai plusieurs connecteurs dispos sur l'alim du PC, par exemple celui du lecteur CD, la masse correspond à  quelle couleur de fil sur ce connecteur ?

2) Plus précisément, vers quelle partie metallique (devant, derrière, à  droite, à  gauche ?) de l'écran dois-je pointer (c'est un hantarex d'origine sur une rené Pierre) ?

Merci bcp !  :bien




Si ton alim de pécé à  la terre de câblé (ce qui est quasiment sûr) tu ponte un fil entre la masse métallique de celle-ci (qui doit être relié à  la terre en interne) et une des parties métalique de l'écran...



13
Hello !

Alors pour l'alim de PC, comment en etre sur ? je suis une pine en electricité...

Quant à  mettre le chassis metallique de l'écran à  la terre, je n'ai aucune idée de comment faire  :( (j'ai cherché sur ce sujet : http://arcade.emu-france.info/forum/index.php?topic=1577.msg16040;topicseen#msg16040 ... mais j'ai pas tout compris.

Merci pour ton aide et ta patience  ;)

14
Bonjour tout le monde.

Mon mamecab dispose :
- d'un écran hantarex 25'' 9110,
- d'une alim hantarex réglable d'origine
- d'un PC puissant avec Soundblaster live et Geforce 4
- d'une interface PC2JAMMA
- d'AdvanceMame DOS 1.02 et AdvanceMenu

Le tout fonctionne impecc :bien sauf :

de temps en temps de très légéres ondulations / stries apparaissent (je suis le seul à  les percevoir)  :evil:. Non pas sur le jeu (l'affichage du jeu reste en permanence nickel et plein écran avec la bonne résolution et la bonne fréquence, l'émulation est nickelle, etc...), mais les ondulations sont plutot "en fond" : des stries discretes qui se baladent du haut vers le bas (vous savez, comme si une masse était mal soudée, mais en plus discret).

En général, ces ondulations apparaissent au bout d'un certain temps de jeu (environ 10 min). Ca dure une minute ou deux puis souvent elles disparaissent quelques minutes. Et réapparaissent au bout d'un certain temps, etc... Si je mets une pause dans l'émulation, ça ne change rien.

Si je quitte le jeu en question alors qu'il y a des ondulations, que je reviens sur advancemenu et que je lance un autre jeu, les ondulations disparaissent parfois complétement. Puis réapparaissent au bout de quelques minutes sur le nouveau jeu, et rebelottes...

Ces ondulations sont également présentes sur advancemenu.

Mes hypothèses :
- A priori, les masses sont soudées correctement, sinon ces ondulations auraient lieu en permanence. Donc c'est pas un problème de masse.
- J'ai essayé de faire varier le +5V, ça ne change rien, donc c pas un probleme d'alim de la borne.
- En branchant une PCB à  la place du PC, j'ai l'impression (mais il faut que je verifie mieux) qu'il n'y a pas du tout d'ondulations.
- J'ai également fait des tests avec une ArcadeVga, c'est pareil, donc ça vient pas de la carte graphique.
- J'ai joué avec les différents potards de la borne : stabilisation, positionnement, etc..., ça n'a pas d'incidence sur les ondulations.
- Le PC est branché sur une prise de courant qui est à  l'intérieur de la borne.

Je pense donc que :
-> Si ça venait de la borne, il y aurait des ondulations en permance. Mais comme les ondulations disparaissent au changement de jeu, je pense que ça vient pas de la borne mais plutot du PC ou du PC2JAMMA (mais je peux évidemment me tromper).
Sinon, petit détail ça chauffe pas mal dans la borne, donc c'est peut etre un effet de la chaleur sur la borne, sachant que le PC est dedans. Conséquence : au bout de 15 min, la partie en acier de l'alim Hantarex est brulante quand le PC est dedans. Ca chauffe beaucoup moins avec une PCB.

Merci pour votre aide si vous pouvez me débarasser de ces petites ondulations   :bien

15
PC dans sa borne (Borne-MAME) / Puissance d'un PC pour MAME
« le: Novembre 16, 2005, 03:06:18 pm »
Non ça ne grésille pas.

C'est vraiment une question de ralentissement/acceleration de la musique (mais la vidéo est stable)

Je n'ai pas le fichier .ini sous la main (je l'aurai ce soir)

T'as une idée d'où ça peut venir ?  :?:

Pages: [1] 2