ArcadeFans

Zone technique => Résolutions de problèmes => Pcbs => Discussion démarrée par: ravens06 le Janvier 09, 2005, 07:03:31 pm

Titre: Fichu PCB !
Posté par: ravens06 le Janvier 09, 2005, 07:03:31 pm
Bonjour à  tous
Bon voila , j'ai un nouveau problème avec mon shooting fighter, quand il est en phase de test (dès que j'allume ma borne) celui-ci me met à  l'écran BAD IC 00073 .
Je vois donc la référence du composant du pcb portant le n°73 (74LS157)
, par chance, j'en ai un en stock, je le change sans aucun  problème, je reconnecte le pcb, et là  la même chose ! arf !!!! :?

Heu... c'est grave docteur ?. :shock:

Merci d'avance pour vos réponses !  :wink:
Titre: Fichu PCB !
Posté par: metal_chimiste le Janvier 09, 2005, 07:27:07 pm
pas de pistes coupées ou de mauvaises soudures de ton chip?

Autour du chip en question, il y a quoi?
Titre: Fichu PCB !
Posté par: ravens06 le Janvier 10, 2005, 02:55:06 pm
Citer
pas de pistes coupées ou de mauvaises soudures de ton chip?

Non, tout est normal !

Citer
Autour du chip en question, il y a quoi?


3 eeproms
D'autres portes logiques: 74ls139
74ls32
hd74hc04p
74ls244
ect...

voilou[/code]
Titre: Fichu PCB !
Posté par: metal_chimiste le Janvier 10, 2005, 07:51:08 pm
ton chip #73 n'est peut être pas correctement alimenté (je ne mets pas en doute le composant, étant donné que tu l'as changé). Il faut regarder en amont. Suis la piste de masse du chip en question à  tout hasard.

Ca s'annonce coton. ;-)
Titre: Fichu PCB !
Posté par: ravens06 le Janvier 11, 2005, 08:47:04 pm
J'ai trouver la solution !!!!

Une simple mauvaise tension d'alimentation, en effet, mon alime AT de ma borne me délivre du 4,80 Volts et du 12 volts !
Sur une autre alime ATX, j'ai du 5,02 Volts et 12,13 volts !
Donc  ce qui fait une différence de 220 mv (pour le 5 Volts) ce qui est suffisant pour ne pas faire fonctionner le PCB !

Je lui ai donc appliqué le 5,02 V et la comme par miracle elle c'est remise à  fonctionner !

Merci en tout cas pour tes réponses
Titre: Fichu PCB !
Posté par: metal_chimiste le Janvier 11, 2005, 08:59:16 pm
Le premier principe de Wonder (ça fait cours de thermo ou de physique mais bon :-) )est donc encore une fois vérifiée. Les mauvaises alimentations représentent 90% des problèmes rencontrés.
Titre: Arf
Posté par: Cal2 le Janvier 21, 2005, 09:53:37 am
Je ne pensais pas qu'à  0.2 v près ca puisse poser problème...